Google Drive - Troubleshooting "The file is view-only"

Tags Google

Description of Issue

Symptom

You previously had editor access to a file in Google Drive but now see the banner message "The file is view-only. No edits can be made to this file. Contact file owner for details." when opening the file.

Causes

  • The file is stored in someone's Google My Drive and the owner has exceeded their storage limit.
  • The file is stored in someone's Google My Drive and the owner is no longer affiliated with the university, thus having their Google account deactivated and scheduled for deletion.

Resolution

Steps if the file owner is an active campus member

If the file owner still has access to their account and they've reached their storage limit, there are multiple options.

  • Ask the file owner to move the file(s) to a Google Shared Drive. This will ensure important departmental or shared documents are saved in a location that is not subject to the same storage limits and will not be deleted when an individual's Google account is deleted.
  • Ask the file owner to reduce their storage usage across Google Drive, Google Mail, and Google Photos.
  • Ask the file owner to transfer ownership of the file(s) to you or another campus member.

Steps if the file owner is no longer at the university

If the file owner is no longer affiliated with the university, you can either:

  • Move the file
    • Click File > Move
    • Navigate to where you'd like to save the file (e.g. a Shared Drive)
    • Click Move
  • Make a copy of the file
    • Click File > Make a Copy
    • In the "Folder" section, click the location and navigate to where you'd like to save the file (e.g. a Shared Drive)
    • Optionally check the boxes to copy the sharing permissions and comments
    • Click Make a copy

If many files need to have ownership transferred, please submit a ticket.

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Details

Article ID: 10111
Created
Thu 8/1/24 9:49 AM
Modified
Thu 8/1/24 10:00 AM